<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
    <head>
        <title>Ingenico’s new SCA Accelerator Suite speeds up compliance | Media Outreach </title>
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/favicon/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png">
        <link rel="manifest" href="/assets/favicon/site.webmanifest">
        <link rel="shortcut icon" href="/assets/favicon/favicon.ico">        
        <meta http-equiv="x-ua-compatible" content="ie=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        
        <meta http-equiv="content-type" content="text/html; charset=utf-8" />
        <meta name="robots" content="index, follow" />
        <meta name="title" content="Ingenico’s new SCA Accelerator Suite speeds up compliance | Media Outreach" />
        <!-- google -->
        <meta name="news_keywords" content="" />

        <!-- twitter -->
                  <meta name="og:url" content="https://www.media-outreach.com/release.php/View/36687" />
          <meta name="og:type" content="article" />
          <meta name="og:site_name" content="Media Outreach" />
          <meta name="twitter:site" content="@mor_asia" />

          <meta name="og:title" content="Ingenico’s new SCA Accelerator Suite speeds up compliance" />
          <meta name="og:description" content="AMSTERDAM, NETHERLANDS - Media OutReach - 2 June 2020 - Ingenico Group (Euronext: FR0000125346 - 
ING), the global leader in seamless payments, today unveils..." />

                        <meta name="og:image" content="https://www.media-outreach.com/release.php/Images/Thumb/560x0/69671/Campaign-Visual-Ingenico-SCA-Acc.jpg" />
              <meta name="twitter:card" content="summary_large_image" />
                
        <title>Ingenico’s new SCA Accelerator Suite speeds up compliance | Media Outreach </title>
        
        
        <link rel="alternate" type="application/rss+xml" title="Media Outreach &raquo; Feed" href="/feed/" />
        <link rel="alternate" type="application/rss+xml" title="Media Outreach &raquo; Comments Feed" href="/comments/feed/" />
        
         <link rel='stylesheet' id='theme-style-css' href='/wp-content/themes/mediaoutreach/style.css' type='text/css' media='all' />
        
        <link rel='stylesheet' id='slick-css-css' href='/assets/css/slick.css' type='text/css' media='all' />
        
         <script type='text/javascript' src='/wp-includes/js/jquery/jquery.js'></script>
        
         <script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js'></script>
        
        <link rel='https://api.w.org/' href='/wp-json/' />
        <meta name="generator" content="WordPress 4.9.8" />
        
        <link rel="stylesheet" type="text/css" href="/Release/templates/detail/css/fonts.css" />
        <link rel="stylesheet" type="text/css" href="/Release/templates/detail/css/tweaks.css" />
        <link rel="stylesheet" type="text/css" href="/Release/templates/detail/css/fontawesome.css" />
         
        
    </head>

    <body class="pressrelease">
        
        <script type="text/javascript">
            Pman = {};
        </script>
        
        
<script type='text/javascript'>
var baseURL="\/release.php";
var rootURL="";
</script>
            
        <div class="view">

    <header>
        
<nav class="main-nav">
    <div class="wrapper">
        <div class="container">
            <div class="logo">
                <a href="/">
                    <img src="/Release/templates/detail/images/logo.png" alt="Media OutReach">
                </a>
            </div>

            <button class="menu-btn">Menu</button>
            <div class="menu">
                <div class="menu-secondary-menu-container">
                    <ul id="menu-main" class="menu">
                        <li id="menu-item-" class=" menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/english/36687"><img src="/wp-content/themes/mediaoutreach/flags/en.png" title="English"></a>
                        </li><li id="menu-item-" class=" menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/hong-kong/36687"><img src="/wp-content/themes/mediaoutreach/flags/hk.png" title="繁體中文"></a>
                        </li><li id="menu-item-" class=" menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/taiwan/36687"><img src="/wp-content/themes/mediaoutreach/flags/tw.png" title="繁體中文"></a>
                        </li><li id="menu-item-" class=" menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/china/36687"><img src="/wp-content/themes/mediaoutreach/flags/cn.png" title="简体中文"></a>
                        </li><li id="menu-item-" class=" menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/indonesia/36687"><img src="/wp-content/themes/mediaoutreach/flags/id.png" title="Bahasa Indonesia"></a>
                        </li><li id="menu-item-" class=" menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/vietnam/36687"><img src="/wp-content/themes/mediaoutreach/flags/vi.png" title="Tiếng Việt"></a>
                        </li>                        <li id="menu-item-22" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22">
                            <a href="/our-story/">Our Story</a>
                        </li><li id="menu-item-21" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21">
                            <a href="/career/">Career</a>
                        </li>                    </ul>
                </div>
                
                <div class="menu-main-menu-container">
                    <ul id="menu-main" class="menu">
                        <li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-16">
                            <a href="/our-services/">Our Services</a>
                        </li><li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-15">
                            <a href="/news/">Clients’ Press Releases</a>
                        </li><li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-14">
                            <a href="/journalists/">Journalists</a>
                        </li><li id="menu-item-13" class="cta menu-item menu-item-type-post_type menu-item-object-page menu-item-13">
                            <a href="/contact-us/">Contact Us</a>
                        </li>                    </ul>
                </div>            
            </div>
        </div>
    </div>
</nav>

        <div class="page-header">
            <div class="wrapper">
                <div class="container">
                    <div class="content">
                        <span aria-hidden="true">Press Release</span>
                        <h1 aria-hidden="true">
                            Ingenico’s new SCA Accelerator Suite speeds up compliance                        </h1>
                    </div>
                </div>
            </div>
        </div>

    </header>

    <main>
        <div class="content-block">
            <article>
                <div class="wrapper">
                    <div class="container">
                        <section class="roo-pressrelease-content downloadable">
                            <!--<a class="format-txt" href="{baseURL}/View/{release.id}?_download=1">View this article in .txt format</a>-->
                            
                            <div id="news-content">
                                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                                <div class="addthis_inline_share_toolbox"></div>
                            </div>
                            
                            <p class="subheadline">
                               The new authentication suite helps online businesses improve their performance and streamline the implementation of SCA                            </p>                            
                            <p>AMSTERDAM, NETHERLANDS - <a href="https://www.media-outreach.com/">Media OutReach</a> - 2 June 2020 - <a href="http://www.ingenico.com/">Ingenico Group</a> (Euronext: FR0000125346 -
ING), the global leader in seamless payments, today unveils its <a name="_Hlk39852770"></a><a href="https://business.ingenico.com/sca-suite">SCA accelerator suite</a> to help online businesses remain compliant,
innovate and better control their data. The suite will bring all of Ingenico
ePayments' expertise together to help online businesses improve their
performance and facilitate the implementation of Strong Customer Authentication
(SCA), due on 31 December 2020.</p><p><br></p><p>The SCA Accelerator Suite from Ingenico utilizes the latest versions
of 3D Secure, ensures businesses are compliant with The EU Second Payment
Services Directive (PSD2), offers authentication
routing, ensures the appropriate data collection and streamlines mobile UX.
Ingenico's new suite offers advanced PSD2 features including:</p><p></p><ul><li><b>Automatic Step-Up</b>: when issuers require SCA to authorize, transactions will be
submitted through 3D Secure and then resubmitted for authorization without any
impact on the merchant.</li><li><b>Automatic Fallback</b>: if 3DS v2 is not available
(technical failure, not supported), a transaction will automatically be
resubmitted to an earlier version.</li><li><b>SmartComply</b>: makes sure online businesses perform 3D Secure when they are
required to do so and analyses transactions to determine if they are covered by
the scope of PSD2. It determines if SCA is required or should be skipped.</li><li><b>AutoExempt</b>: automatically selects and uses the best exemptions (e.g.
whitelisting or low transaction value) depending on the nature of the
transaction being processed and issuer/acquirer performance.</li></ul><p style="text-align: center"><br></p><p style="text-align: center"><img src="https://release.media-outreach.com/release.php/Images/Thumb/500x0/69671/Campaign-Visual-Ingenico-SCA-Acc.jpg#image-69671" width="500"><br></p><p><br></p><p>
Ingenico ensures PSD2 compliance with a suite of SCA-solutions that are built
to effectively manage transactions on behalf of its customers. Previously,
there has been a lot of discussion around what is 'required' and is needed to
'comply' with PSD2. However, PSD2 is an opportunity for online businesses to
innovate, and better control the data that drives their operations. Ingenico
developed this new offering to help online businesses by reducing the risk of
credit card fraud, increasing conversion rates, and shifting liability back to
the issuer.</p><p><br></p>

<p><b>Simone van Schaik, VP Product
at Ingenico ePayments:</b><i> "We've
worked hard so our customers don't have to. Our SCA Accelerator Suite is built
to handle PSD2-compliant processes on behalf of the customer. My message to all
online businesses is that it's time to make PSD2 work for you</i>."</p><p><br></p>

<p>The period of adjustment to comply with PSD2 runs until the end of
the year. Ingenico recommends online businesses to take this opportunity to
monitor the performance of 3DS v2.1 and 2.2 by testing the latest version to
ensure they gain a better understanding of how and where improvements can be
made.</p><p><br></p>

<p>To learn more about
Ingenico's SCA Accelerator Suite, please visit: <a href="https://business.ingenico.com/sca-suite">https://business.ingenico.com/sca-suite</a>
</p><p><br></p>

<p>For the latest updates on PSD2 timelines, please visit: <a href="https://www.ingenico.com/global-epayments/manage-risk/psd2">https://www.ingenico.com/global-epayments/manage-risk/psd2</a></p><p><br></p>                            
                            
                        </section>

                        <aside class="data">
                            <dl>
                                <div>
                                    <dt>Source</dt>
                                    <dd>Ingenico ePayments</dd>
                                </div>

<!--                                <div>
                                    <dt>Country</dt>
                                    <dd>{release.country_name}</dd>
                                </div>-->

                                <div>
                                    <dt>Published on</dt>
                                    <dd>2 June 2020</dd>
                                </div>

                                <div>
                                    <dt>Read in</dt>
                                    <dd>
                                        <ul>
                                                                                            <li><a href="/release.php/View/36708/Ingenico%E6%8E%A8%E5%87%BA%E5%BC%B7%E7%94%A8%E6%88%B6%E8%BA%AB%E4%BB%BD%E9%A9%97%E8%AD%89%EF%BC%88SCA%EF%BC%89%E5%84%AA%E5%8C%96%E5%A5%97%E4%BB%B6%EF%BC%8C%E5%8A%A9%E5%8A%9B%E8%B7%A8%E5%A2%83%E6%94%AF%E4%BB%98%E7%9A%84%E5%90%88%E8%A6%8F%E5%8C%96.html">中文(HK)</a></li>
                                                                                            <li><a href="/release.php/View/36694/%E9%93%B6%E6%8D%B7%E5%B0%BC%E7%A7%91%E6%8E%A8%E5%87%BA%E5%BC%BA%E7%94%A8%E6%88%B7%E8%BA%AB%E4%BB%BD%E9%AA%8C%E8%AF%81%EF%BC%88SCA%EF%BC%89%E4%BC%98%E5%8C%96%E5%A5%97%E4%BB%B6%EF%BC%8C%E5%8A%A9%E5%8A%9B%E8%B7%A8%E5%A2%83%E6%94%AF%E4%BB%98%E7%9A%84%E5%90%88%E8%A7%84%E5%8C%96.html">中文(CN)</a></li>
                                                                                    </ul>
                                    </dd>
                                </div>
                                <div>
                                    <dt>Category</dt>
                                    <dd>
                                        <ul>
                                            <li>Business</li>
                                        </ul>
                                    </dd>
                                </div>
                            </dl>

<!--                            <div class="copy-url">
                                <button>Copy the link</button>
                            </div>-->

                            <div class="recent">
                                <span class="title">Recent press releases of this company</span>
                                
                                <ul>
                                                                            <li>
                                            <time datetime="2019-10-10 15:00:00">10 Oct 2019</time>
                                            <a href="/release.php/View/15890/Ingenico+launches+full+suite+of+Chinese+payment+methods+for+international+ecommerce+players+.html" class="headline">Ingenico launches full suite of Chinese payment methods for international ecommerce players </a>
                                        </li><li>
                                            <time datetime="2019-08-29 09:00:00">29 Aug 2019</time>
                                            <a href="/release.php/View/11382/Ingenico+ePayments+enables+YOOZOO+Games+Global+Expansion.html" class="headline">Ingenico ePayments enables YOOZOO Games Global Expansion</a>
                                        </li><li>
                                            <time datetime="2019-07-30 09:00:00">30 Jul 2019</time>
                                            <a href="/release.php/View/9719/Ingenico+TravelHub+opens+up+new+payments+routes+for+travel+companies.html" class="headline">Ingenico TravelHub opens up new payments routes for travel companies</a>
                                        </li><li>
                                            <time datetime="2019-05-09 10:00:00">9 May 2019</time>
                                            <a href="/release.php/View/8697/Ingenico+answers+consumers%27+call+for+more+payment+options+through+new+LinkPlus+solution.html" class="headline">Ingenico answers consumers' call for more payment options through new LinkPlus solution</a>
                                        </li>                                                                            <li>
                                            <time datetime="2018-12-12 15:15:00">12 Dec 2018</time>
                                            <a href="/release.php/View/7564/Ingenico+breaks+new+ground+with+domestic+processing+and+cross-border+settlement+for+international+payments+in+Russia.html" class="headline">Ingenico breaks new ground with domestic processing and cross-border settlement for international payments in Russia</a>
                                        </li><li>
                                            <time datetime="2018-12-12 10:00:00">12 Dec 2018</time>
                                            <a href="/release.php/View/7553/Ingenico+breaks+new+ground+with+domestic+processing+and+cross-border+settlement+for+international+payments+in+Russia.html" class="headline">Ingenico breaks new ground with domestic processing and cross-border settlement for international payments in Russia</a>
                                        </li><li>
                                            <time datetime="2018-10-29 10:15:00">29 Oct 2018</time>
                                            <a href="/release.php/View/7047/Xiamen+Airlines+Selects+Ingenico+to+Optimize+Global+Online+Payments+.html" class="headline">Xiamen Airlines Selects Ingenico to Optimize Global Online Payments </a>
                                        </li><li>
                                            <time datetime="2018-08-22 10:00:00">22 Aug 2018</time>
                                            <a href="/release.php/View/6262/Trip.com+welcomes+Ingenico+on+board+to+accelerate+international+growth.html" class="headline">Trip.com welcomes Ingenico on board to accelerate international growth</a>
                                        </li>                                                                            <li>
                                            <time datetime="2016-06-14 14:00:00">14 Jun 2016</time>
                                            <a href="/release.php/View/2332/Ingenico+ePayments+Brings+Its+Ingenico+Connect+Suite+of+Integration+and+Mobile-First+Checkout+Solutions+to+Market+.html" class="headline">Ingenico ePayments Brings Its Ingenico Connect Suite of Integration and Mobile-First Checkout Solutions to Market </a>
                                        </li><li>
                                            <time datetime="2016-06-02 09:30:00">2 Jun 2016</time>
                                            <a href="/release.php/View/2302/Ingenico+ePayments+Appoints+Nick+Tubb+as+General+Manager%2C+Asia+Pacific.html" class="headline">Ingenico ePayments Appoints Nick Tubb as General Manager, Asia Pacific</a>
                                        </li>                                                                    </ul>

                                <a class="see-all" href="/news/Company/414/Ingenico ePayments">See all →</a>
                            </div>
                        </aside>

                        
                        <aside class="companyinfo">
                            <div class="box">
                                <div class="container">
                                    <div class="logo">
                                        <div class="logobox downloadable">
                                            <img src="/release.php/Images/69657/17411-ingenico_logo.jpg.jpeg" alt="Ingenico ePayments" />                                        </div>
                                    </div>

                                    <div class="content">
                                        <h2>About Ingenico Group</h2>
                                        <p>
                                            <p>Ingenico Group (Euronext:
FR0000125346 -- ING) is shaping the future of payments for sustainable and
inclusive growth. As a global leader in seamless payments, we provide merchants
with smart, trusted and secure solutions to empower commerce across all
channels and enable simplification of payments and deliver customer promises.
We are the trusted and proactive world-class partner for financial institutions
and retailers, from small merchants to the world's best-known global brands. We
have a global footprint with more than 8,000 employees, 90 nationalities and a
commercial presence in 170 countries. Our international community of payment experts
anticipates the evolutions of commerce and consumer lifestyles to provide our
clients with leading-edge complete solutions wherever they are needed.</p><p><br></p>

<p><a href="http://www.ingenico.com/">www.ingenico.com</a><u> </u></p>

<p><a href="https://twitter.com/ingenico">@ingenico</a><u> </u></p>

<p>&nbsp;</p>

<p>For more experts' views, visit our
<a href="https://blog.ingenico.com/">blog</a>.</p><p><br></p>                                        </p>
                                    </div>                                </div>
                            </div>
                        </aside>
                    </div>
                </div>
            </article>
        </div>
 
 
        <div class="cta-block">
            <div class="wrapper">
                <div class="cta">
                    <h2 class="title">
                        Talk to Media OutReach today
                    </h2>

                    <div class="content">
                        <p>Let Media OutReach help you achieve your communication goals. Send an email to info@media-outreach.com or click below. You will receive a response within 24 hours.</p>
                        <p><a href="/contact-us/">Contact us now</a></p>
                    </div>
                </div>
            </div>
        </div>

    </main>
    
    <aside class="prroll">
    <div class="top">
        <a class="title" href="/news/">Latest press releases</a>
    </div>

    <div class="bottom">
        <div class="slider">
            <div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36715/floristique-singapore-based-online-florist-defies-the-odds-comes-out-on-top-this-mothers-day" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69783/floristique-logo.jpg');">
                                <img src="/release.php/Images/69783/floristique-logo.jpg" alt="Floristique">
                            </div>
                        </div>                                                <h1 class="title">Floristique, Singapore-based Online Florist Defies the Odds & Comes Out on Top this Mother's Day </h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36687/ingenicos-new-sca-accelerator-suite-speeds-up-compliance" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69657/17411-ingenico-logo-jpg.jpeg');">
                                <img src="/release.php/Images/69657/17411-ingenico-logo-jpg.jpeg" alt="Ingenico ePayments">
                            </div>
                        </div>                                                <h1 class="title">Ingenico’s new SCA Accelerator Suite speeds up compliance</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36701/pro-bono-consultation-for-covid-communications-clinic-with-members-of-the-global-group-public-relations-network-prn" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69713/Screen-Shot-2020-06-01-at-6-31-5.png');">
                                <img src="/release.php/Images/69713/Screen-Shot-2020-06-01-at-6-31-5.png" alt="Creative Consulting Group (CCG)">
                            </div>
                        </div>                                                <h1 class="title">Pro Bono Consultation for COVID Communications Clinic with Members of the Global Group, Public Relations Network (PRN)</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36680/iqiyi-youth-with-you-season-2-perfectly-ends-and-the9-girls-make-their-debut-formally" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/68207/ei.jpeg');">
                                <img src="/release.php/Images/68207/ei.jpeg" alt="iQIYI">
                            </div>
                        </div>                                                <h1 class="title">iQIYI Youth With You Season 2 Perfectly Ends, and "THE9" Girls Make Their Debut Formally</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36533/va-q-tec-supports-pharmaceutical-industry-in-asia-with-worldwide-logistics-of-covid-19-diagnostic-kits" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69622/vaqtec-logo.jpg');">
                                <img src="/release.php/Images/69622/vaqtec-logo.jpg" alt="va-Q-tec">
                            </div>
                        </div>                                                <h1 class="title">va-Q-tec supports pharmaceutical industry in Asia with worldwide logistics of COVID-19 diagnostic kits</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36477/business-insider-announces-new-singapore-newsroom" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69545/Business-Insider-1024-x-1024.jpg');">
                                <img src="/release.php/Images/69545/Business-Insider-1024-x-1024.jpg" alt="Insider, Inc.">
                            </div>
                        </div>                                                <h1 class="title">Business Insider announces new Singapore newsroom</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36274/forest-city-malaysia-gives-priority-to-mangrove-conservation" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69496/Forest-City-Logo.jpg');">
                                <img src="/release.php/Images/69496/Forest-City-Logo.jpg" alt="Forest City">
                            </div>
                        </div>                                                <h1 class="title">Forest City Malaysia Gives Priority to Mangrove Conservation</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36519/coocaa-s6g-tv-breaks-e-commerce-live-streaming-record-on-lazada-vietnam-with-1000-in-sales" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69573/coocaa-logo.jpeg');">
                                <img src="/release.php/Images/69573/coocaa-logo.jpeg" alt="Coocaa">
                            </div>
                        </div>                                                <h1 class="title">Coocaa S6G TV breaks e-commerce live streaming record on Lazada Vietnam with 1000 in sales</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36463/citi-foundation-donates-us150000-to-feeding-hong-kong-for-the-provision-of-staple-food-supplies-to-5600-vulnerable-households" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69510/Citi.jpg');">
                                <img src="/release.php/Images/69510/Citi.jpg" alt="Citibank">
                            </div>
                        </div>                                                <h1 class="title">Citi Foundation Donates US$150,000 to Feeding Hong Kong for the Provision of Staple Food Supplies to 5,600 Vulnerable Households</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36442/vetter-wins-axia-best-managed-companies-award" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69426/Logo-Vetter.jpg');">
                                <img src="/release.php/Images/69426/Logo-Vetter.jpg" alt="Vetter Pharma International GmbH">
                            </div>
                        </div>                                                <h1 class="title">Vetter wins Axia Best Managed Companies Award</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36344/asia-cloud-computing-association-covid-19-economic-resilience-and-recovery-capability-reflected-in-the-cloud-readiness-index-2020" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69216/ACCAlogo.jpg');">
                                <img src="/release.php/Images/69216/ACCAlogo.jpg" alt="Asia Cloud Computing Association (ACCA)">
                            </div>
                        </div>                                                <h1 class="title">Asia Cloud Computing Association: Covid-19 Economic Resilience and Recovery Capability Reflected in the Cloud Readiness Index 2020 </h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36288/food-and-beverage-fb-businesses-to-speed-their-digital-transformation-with-digital-marketing-programme-subsidised-by-enterprise-singapore" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/6435/PSB-ACADEMY-LATEST-LOGO-201608-0.jpg');">
                                <img src="/release.php/Images/6435/PSB-ACADEMY-LATEST-LOGO-201608-0.jpg" alt="PSB Academy">
                            </div>
                        </div>                                                <h1 class="title">Food and beverage (F&B) businesses to speed their digital transformation with digital marketing programme subsidised by Enterprise Singapore</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36176/cuhk-business-school-research-finds-being-beautiful-is-not-always-an-advantage-when-soliciting-online-charitable-donations" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69475/3339-CUHK-Extended-Preferred-Log.jpg');">
                                <img src="/release.php/Images/69475/3339-CUHK-Extended-Preferred-Log.jpg" alt="CUHK Business School">
                            </div>
                        </div>                                                <h1 class="title">CUHK Business School Research Finds Being Beautiful is Not Always an Advantage When Soliciting Online Charitable Donations</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36323/element-ai-announces-collaboration-with-veritas-consortium-led-by-monetary-authority-of-singapore-mas-to-support-development-of-framework-for-responsible-use-of-ai-in-the-financial-industry" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69468/Element-AI.jpg');">
                                <img src="/release.php/Images/69468/Element-AI.jpg" alt="Element AI">
                            </div>
                        </div>                                                <h1 class="title">Element AI Announces Collaboration with Veritas Consortium led by Monetary Authority of Singapore (MAS) to Support Development of Framework for Responsible Use of AI in the Financial Industry</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36407/spackman-entertainment-groups-upcoming-movie-alive-starring-yoo-ah-in-of-spackman-media-group-and-park-shin-hye-to-be-released-in-korea-on-24-june-2020" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69356/SEGL-Logo.jpg');">
                                <img src="/release.php/Images/69356/SEGL-Logo.jpg" alt="Spackman Entertainment Group">
                            </div>
                        </div>                                                <h1 class="title">Spackman Entertainment Group’s Upcoming Movie #ALIVE, Starring Yoo Ah-in of Spackman Media Group and Park Shin-hye, To Be Released in Korea on 24 June 2020  </h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36358/slhforheroes-small-luxury-hotels-of-the-world-says-thank-you-with-a-1000-nights-giveaway" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69237/Small-Luxury-Hotels-of-the-World.jpg');">
                                <img src="/release.php/Images/69237/Small-Luxury-Hotels-of-the-World.jpg" alt="Small Luxury Hotels of the World™">
                            </div>
                        </div>                                                <h1 class="title">#SLHFORHEROES: Small Luxury Hotels of the World Says Thank You with a 1000 Nights Giveaway</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36337/south-africas-mama-money-expands-global-reach-with-western-union" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69202/WU-logo.jpg');">
                                <img src="/release.php/Images/69202/WU-logo.jpg" alt="Western Union">
                            </div>
                        </div>                                                <h1 class="title">South Africa’s Mama Money Expands Global Reach with Western Union </h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36295/nucleus-research-recognizes-infor-as-leader-in-workforce-management-in-latest-value-matrix" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69062/Infor.jpg');">
                                <img src="/release.php/Images/69062/Infor.jpg" alt="Infor">
                            </div>
                        </div>                                                <h1 class="title">Nucleus Research Recognizes Infor as Leader in Workforce Management in Latest Value Matrix</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36197/southco-releases-new-display-mount-series-designed-for-static-applications" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/68817/22513-14918-southco-logo-jpg.jpeg');">
                                <img src="/release.php/Images/68817/22513-14918-southco-logo-jpg.jpeg" alt="Southco, Inc.">
                            </div>
                        </div>                                                <h1 class="title">Southco Releases New Display Mount Series Designed for Static Applications</h1>
                    </div>
                </a>
            </div><div class="item">
                <a href="http://www.media-outreach.com/release.php/View/36330/geodis-supports-rising-medical-company-labmed-to-supply-health-protection-goods-to-europe-and-north-america" class="pr">
                    <div class="container">
                        <div class="logo">
                            <div class="image" style="background-image: url('/release.php/Images/69188/LOGO-GEODIS.jpg');">
                                <img src="/release.php/Images/69188/LOGO-GEODIS.jpg" alt="GEODIS">
                            </div>
                        </div>                                                <h1 class="title">GEODIS Supports Rising Medical Company LabMed To Supply Health Protection Goods to Europe And North America</h1>
                    </div>
                </a>
            </div>    </div>
</aside>    
    <footer>
    <div class="mainfooter">
        <div class="wrapper">
            <!-- offices -->
            <div class="offices">

                <div class="office">
                    <h1>Hong Kong</h1>
                    <address>Suite 6, 25/F Pacific Plaza<br/>410 Des Voeux Road West<br/>Sai Wan, Hong Kong</address>
                    <tel>+852 3996 9730</tel>
                     <a style="display:none;" href="#" class="email-link" data-e="aGtAbWVkaWEtb3V0cmVhY2guY29t">aGtAbWVkaWEtb3V0cmVhY2guY29t</a>
                 </div><div class="office">
                    <h1>Singapore</h1>
                    <address>6 Raffles Quay<br/>16-01<br/>Singapore 048580</address>
                    <tel>+65 6812 7821</tel>
                     <a style="display:none;" href="#" class="email-link" data-e="c2dAbWVkaWEtb3V0cmVhY2guY29t">c2dAbWVkaWEtb3V0cmVhY2guY29t</a>
                 </div><div class="office">
                    <h1>Vietnam - Hanoi</h1>
                    <address>Level 5, Leadvisors Place Building 41A <br/>Ly Thai To Street, Ly Thai To Ward <br/>Hoan Kiem District, Hanoi</address>
                    <tel>+84 24 3938 8738</tel>
                     <a style="display:none;" href="#" class="email-link" data-e="dm5AbWVkaWEtb3V0cmVhY2guY29t">dm5AbWVkaWEtb3V0cmVhY2guY29t</a>
                 </div><div class="office">
                    <h1>Vietnam - Ho Chi Minh City</h1>
                    <address>11th floor, Deutsches Haus<br/>33 Le Duan Street<br/>District 1, Ho Chi Minh City, 700000</address>
                    <tel>+84 283 554 2535</tel>
                     <a style="display:none;" href="#" class="email-link" data-e="dm5AbWVkaWEtb3V0cmVhY2guY29t">dm5AbWVkaWEtb3V0cmVhY2guY29t</a>
                 </div><div class="office">
                    <h1>Malaysia</h1>
                    <address>Menara BT, Level 1, Tower 3, Avenue 7<br/>Horizon Phase 2, Bangsar South<br/>No 8 Jalan Kerinchi<br/>59200 Kuala Lumpur</address>
                    <tel>+603 9213 1421</tel>
                     <a style="display:none;" href="#" class="email-link" data-e="bXlAbWVkaWEtb3V0cmVhY2guY29t">bXlAbWVkaWEtb3V0cmVhY2guY29t</a>
                 </div><div class="office">
                    <h1>Taiwan</h1>
                    <address>11/F Taipei Walsin  Xinyi<br/>No 1 Songzhi Road,  Xinyi Dist<br/>Taipei, 11047,  Taiwan</address>
                    <tel>+886 2 8729 2345</tel>
                     <a style="display:none;" href="#" class="email-link" data-e="dHdAbWVkaWEtb3V0cmVhY2guY29t">dHdAbWVkaWEtb3V0cmVhY2guY29t</a>
                 </div>            </div>

            <div class="extra">
                <section class="footer-widget">
                    <div class="menu-footer-menu-container">
                        <ul id="menu-footer-menu" class="menu">
                            <li id="menu-item-38" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-38">
                                <a href="/legal-terms/">Legal Terms</a>
                            </li><li id="menu-item-40" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-40">
                                <a href="/privacy-policy/">Privacy Policy</a>
                            </li>                        </ul>
                    </div>
                </section>            
            </div>

            <div class="cr">
                Copyright © Media OutReach Limited 2020. All rights reserved.          
            </div>
        </div>
    </div>
</footer>
 
<div class="offcanvas">
    <nav class="pushy pushy-left" style="left: -280px;">
        <div class="pushy-content">
            <section class="offcanvas-widget">
                <div class="menu-secondary-menu-container">
                    <ul id="menu-secondary-menu" class="menu">
                        <li class="menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/english/36687"><img src="/wp-content/themes/mediaoutreach/flags/en.png" title="English"></a>
                        </li><li class="menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/hong-kong/36687"><img src="/wp-content/themes/mediaoutreach/flags/hk.png" title="繁體中文"></a>
                        </li><li class="menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/taiwan/36687"><img src="/wp-content/themes/mediaoutreach/flags/tw.png" title="繁體中文"></a>
                        </li><li class="menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/china/36687"><img src="/wp-content/themes/mediaoutreach/flags/cn.png" title="简体中文"></a>
                        </li><li class="menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/indonesia/36687"><img src="/wp-content/themes/mediaoutreach/flags/id.png" title="Bahasa Indonesia"></a>
                        </li><li class="menu-item menu-item-type- menu-item-object- ls-menu menu-item-">
                            <a href="/release.php/View/vietnam/36687"><img src="/wp-content/themes/mediaoutreach/flags/vi.png" title="Tiếng Việt"></a>
                        </li>                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22">
                            <a href="/our-story/">Our Story</a>
                        </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21">
                            <a href="/career/">Career</a>
                        </li>                    </ul>
                </div>
            </section>
            <section class="offcanvas-widget">
                <div class="menu-main-menu-container">
                    <ul id="menu-main-menu" class="menu">
                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16">
                            <a href="/our-services/">Our Services</a>
                        </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15">
                            <a href="/news/">Clients’ Press Releases</a>
                        </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14">
                            <a href="/journalists/">Journalists</a>
                        </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13">
                            <a href="/contact-us/">Contact Us</a>
                        </li>                    </ul>
                </div>
            </section>
        </div>
    </nav>
</div>
<div class="site-overlay"></div>


</div>        
        <!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.0/clipboard.min.js"></script> -->
        <script type='text/javascript' src='/assets/js/vue.js'></script>
        <script type='text/javascript' src='/assets/js/vue-select.js'></script>
        <script type='text/javascript' src='/assets/js/slick.js'></script>
        <script type='text/javascript' src='/assets/js/tingle.min.js'></script>
        <script type='text/javascript' src='/assets/js/pushy.min.js'></script>
        <script type='text/javascript' src='/wp-includes/js/wp-embed.min.js'></script>
        <script type='text/javascript' src='/wp-content/themes/mediaoutreach/application.js'></script>
        
        <script type="text/javascript" src="/roojs1/roojs-all.js?ts="></script>
        <script type="text/javascript" src="/Pman/Core/Pman.Download.js"></script>
        <script type='text/javascript' src='/Release/templates/detail/js/detail.js'></script>
        
        <!-- Go to www.addthis.com/dashboard to customize your tools jennifer.kok -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c4a9d81c31366c9"></script>
        <script type="text/javascript">
        var addthis_config = addthis_config||{};
        addthis_config.lang = 'en' //show in Spanish regardless of browser settings;
        </script>
        
    </body>

</html>
